【重要必讀】節點更新失敗和節點不能使用的解法

29 Aug 2018

由於ShadowsocksR for Windows 與 SSTap 長時間無人維護更新,導致其不支持 TLS 1.0 版本以上的加密協議,Android、macOS、iOS上的客戶端均無此問題,而 WhaleBlue 的訂閱伺服器已升級至 TLS 1.2 ,因此網路上下載的版本可能不支持我們的訂閱功能。

不過,我們已修復了 ShadowsocksR for Windows 與 SSTap 的 BUG,請前往我們的支持網站 https://whaleblue.zendesk.com/hc/zh-tw ,下載修復後的版本,重新配置一遍即可。

另外,我們正在進行節點軟體調整優化。優化之後速度會更快!過程中節點的設置會有改變。如果您發現節點連不上的現象,請嘗試刪除所有節點後,重新從節點訂閱地址同步。